Re: Facing an error while compiling for bpf using clang


Yonghong Song
 

bpf needs 3.7.1 and higher version. Later clang (>= 3.7.1) has more features.

On Tue, May 21, 2019 at 11:13 PM Prashanth Fernando
<prashanth.fernando@...> wrote:

Hi,

The clang version I am using is 3.4.2

clang --version
clang version 3.4.2 (tags/RELEASE_34/dot2-final)
Target: x86_64-redhat-linux-gnu
Thread model: posix

Tks,
PRashanth

Join iovisor-dev@lists.iovisor.org to automatically receive all group messages.